Help anyone?

Posted by WarLord WarLord
Options
I can't connect to the auth server probably because of this new problem since I updated to 019 freeze tag update.

Edit: it always says this: "Auth error: authserver not available" I even tried getting new auth



Also what is UrT telling me when I try to connect to deathrun?



The map was apple deathrun and the one before which i did not screenshot was Deathrun Sup where it was weapon 128...

26 Comments

classic Classic list List threaded Threaded
12
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

Oh the first screenshot got mixed up when I put the second one in for some reason.

Heres the auth screenshot thing:

Screen_Shot_2014-09-17_at_6.png
!TopFox !TopFox
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

First of all you should try to change your weapon (in the settings).

For tha auth i really don't know, have you tried withour authing.
SkillShot92 SkillShot92
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

For your auth try to desactive your Pare Feu (anti virus) and see if it works without it.
!TopFox !TopFox
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by !TopFox
Btw skyzo had exactly the same problems, he just needed to download the new version and i works fine now ;)
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

This post was updated on .
In reply to this post by WarLord
Also do you think it is a VOLDEMORT problem because recently I went on other servers and I lost all my connections (4.1 only)
Mr.Yeah! Mr.Yeah!
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

This post was updated on .
In reply to this post by WarLord
Your console says 4.2.018 on the second screenshot...

---> bottom right corner: "ioQ3 1.35 urt 4.2.018"
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
I dont use antivirus and it still happens. Also it says 019 so I dont know. So weird
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
I will try reinstall
Mr.Yeah! Mr.Yeah!
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

@Typhoon did you see this?
http://www.urbanterror.info/forums/topic/32532-warning-malicious-servers/

Frozen Sand wrote
There are currently at least four malicious servers trying to steal authentication keys. If your auth is suddenly refusing to work and/or you see “Unknown” in the server list instead of “FREEZE”, you probably have connected to one of those servers and downloaded at least one map. All those maps contain malicious code.
If you think you may be affected, delete all maps downloaded on September 14 or later and change your auth key. Downloading any maps from servers you don’t know well is discouraged until further notice.
Vega Vega
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
I had(have) the same problem on my mac, not on windows. I suggest to follow mr.yeah advice
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
Damn ill check it out, who changed my reply xd
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
Ahh so it is the servers with 20 people D: no wonder i was bored and tried to go on a full server xd well i dont remember which maps i downloaded sooo i will just delete most....
R3V1S0R R3V1S0R
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

i was the one censoring your reply
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
x) why
Joke Joke
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

"Damn, who changed my post xd 'Voldemort' srsly."

Seriously yourself omg......?????????????????
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
Joke it was not me x) any way R3V confessed, I just w=anna know why.
WarLord WarLord
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

This post was updated on .
In reply to this post by WarLord
OK I deleted my Voldemort file in Quake folder and all the maps I downloaded recently. Including the ones I remember that I downloaded. I will get a new auth key and hope it will work fine.

Edited again by R3V. Some people never learn...
Vega Vega
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

You don't need to delete anything except maps, you have to change your in urt.info, then login again in the game
R3V1S0R R3V1S0R
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

In reply to this post by WarLord
the word i replaced should not be named.
it can lead to bad ideas... (about avoiding bans...)
Mr.Yeah! Mr.Yeah!
Reply | Threaded
Open this post in threaded view
|  

Re: Help anyone?

This post was updated on .
In reply to this post by Vega
Vega wrote
You don't need to delete anything except maps, you have to change your Voldemort in urt.info, then login again in the game
12